Okay
  Print

What are the requirements?

Server: PHP 5+, Mysql
PHP Extensions: gettext, zip, curl, gd, imagick, mysqli